Law School Discussion

"new" messages

darren

  • ****
  • 206
  • Nader / Camejo 2004
    • View Profile
"new" messages
« on: August 11, 2004, 11:12:15 AM »
No matter what threads I read, whenever I go back to the lists of threads, that little blue "new" tag is there for everything.  So I can't tell what I've read and what I haven't.  And yes, I am that dumb and cannot remember what I did 2 minutes ago.

darren

  • ****
  • 206
  • Nader / Camejo 2004
    • View Profile
Re: "new" messages
« Reply #1 on: August 11, 2004, 11:13:48 AM »
Never mind, it's working now.  That was spooky but cool.  :o ???

buster

Re: "new" messages
« Reply #2 on: August 11, 2004, 11:15:04 AM »
That was happening to me earlier today, but it has since stopped. I think it's related to the staying logged in issues, which dsong thinks, for whatever the hell that's worth, is related to the propagation of the domain name throught the internet. Shut up already, buster.

No matter what threads I read, whenever I go back to the lists of threads, that little blue "new" tag is there for everything.  So I can't tell what I've read and what I haven't.  And yes, I am that dumb and cannot remember what I did 2 minutes ago.

Andrew

  • 729
  • "I just think the thing should work properly."
    • View Profile
    • Andrew Sinclair
Re: "new" messages
« Reply #3 on: August 11, 2004, 03:43:23 PM »
It was the DNS - some of the links go to the root (either lawschooldiscussion.org or some number, depending on how far along the propogation is (chance)).  If you're going back and forth between lsd and the numbered domain, your cookies don't work and LSD can't tell what you've done.  But now the DNS propogation should be complete and I've changed all the links to use "lawschooldiscussion.org" - so the problem should be solved.

casino

Re: "new" messages
« Reply #4 on: August 11, 2004, 03:51:46 PM »
andrew, any update on the avatar situation??

casino

dsong02

  • ****
  • 4756
  • small. yellow. different.
    • View Profile
Re: "new" messages
« Reply #5 on: August 11, 2004, 03:55:08 PM »
dns hasnt completely propagated yet.  i cleaned my cache and deleted all my cookies, and the new cookie that gets set is taking me to the IP address when going to recenttopics.php.

and the new tags are still coming up...


Andrew

  • 729
  • "I just think the thing should work properly."
    • View Profile
    • Andrew Sinclair
Re: "new" messages
« Reply #6 on: August 11, 2004, 06:46:16 PM »
Avatars should now be fixed - let me know if you're still having trouble.

dsong - not a DNS issue - just a mistake on my part, I never changed that link!  (I'll fix that now.)