Law School Discussion

Nine Years of Discussion
;

Author Topic: "New" Topic Bug  (Read 1870 times)

MindTheGap76

  • Sr. Citizen
  • ****
  • Posts: 1795
  • UChicago Alum ('08)
    • View Profile
    • Email
"New" Topic Bug
« on: April 19, 2004, 02:22:00 AM »
I've noticed a bug on these forums, though I'm not sure if you have an ability to control it.

When I go into a board (such as Studying for the LSAT) and click on one of the topics with the blue "new" graphic next to it, it clears not only the "new" on that topic, but also on the topic immediately below it.  All the other topics remain the same.

For example, when I opened this board, "replies timing out" and "suggestion :)" both had a "new" graphic.  I clicked on "replies timing out"; when I backed out, neither "replies timing out" nor "suggestions :)" had the "new" marker.

I'm not sure if everyone is experiencing this or just me.  BTW, I use Mozilla rather than IE, if it makes a difference.

Andrew

  • Sr. Citizen
  • Posts: 742
  • "I just think the thing should work properly."
    • View Profile
    • Andrew Sinclair
Re: "New" Topic Bug
« Reply #1 on: April 19, 2004, 05:34:13 AM »
I'll look into it... in a couple weeks (it's exam time).

Thanks for letting me know.

jgruber

  • Guest
Re: "New" Topic Bug
« Reply #2 on: April 19, 2004, 11:37:21 AM »
It doesn't do that all the time.  I think it goes to the first of the 'new' ones.  Meaning that if there have been more than one posted since I looked last it will take me to the first of the ones I missed.