Law School Discussion

Nine Years of Discussion
;

Author Topic: problem with lsacd!!  (Read 574 times)

alnashar

  • Full Member
  • ***
  • Posts: 56
    • View Profile
problem with lsacd!!
« on: December 07, 2004, 02:40:31 PM »
i've been trying all day to access various applications on lsacd-web. all i get when i when i click on xx law school fall application is a link to download active x, but when i click on it, i'm at a blank page that says "press here to continue." it's driving me crazy!!! anyone know how to fix this?  ???

bhvexille

  • Guest
Re: problem with lsacd!!
« Reply #1 on: December 07, 2004, 02:57:59 PM »
I had the same exact problem

Do you have spyware blaster installed?  I think that was causing my problem -- it "protects" against installation of activex controls

I actually reformatted yesterday.. reinstalled windows, pirated .. erm, I mean installed, almost all of my old software, and lsacd on the web is working fine now.


BTW you're using internet explorer right?  And you have all the windows updates?  And you're on PC?  Did you download the omniform installer program?  Visit the page in firefox (web browser you can get from firefox.com) and it will give you the direct download link for the installer for omniform

bhvexille

  • Guest
Re: problem with lsacd!!
« Reply #2 on: December 07, 2004, 03:23:29 PM »

alnashar

  • Full Member
  • ***
  • Posts: 56
    • View Profile
Re: problem with lsacd!!
« Reply #3 on: December 08, 2004, 12:34:52 PM »
Thanks so much!!! You're a life saver. Now, if I can just get my PS done...  :-\