Law School Discussion

Nine Years of Discussion
;

Author Topic: getting logged out? "session time out"?  (Read 6791 times)

foxnewssucks

  • Guest
Re: getting logged out? "session time out"?
« Reply #20 on: October 24, 2004, 08:19:19 PM »
i just got logged out 10 seconds ago.  :-\

superiorlobe

  • Guest
Re: getting logged out? "session time out"?
« Reply #21 on: October 24, 2004, 08:27:59 PM »
I have just posted about four times with success.  This seems hopefull...

superiorlobe

  • Guest
Re: getting logged out? "session time out"?
« Reply #22 on: October 24, 2004, 08:31:34 PM »
nevermind. I just got logged out when I clicked on "unread replies to your posts"  8:33 PM.

superiorlobe

  • Guest
Re: getting logged out? "session time out"?
« Reply #23 on: October 24, 2004, 09:28:08 PM »
just got logged out while posting a reply.  9:29 PM

superiorlobe

  • Guest
Re: getting logged out? "session time out"?
« Reply #24 on: October 24, 2004, 10:14:33 PM »
just got logged out while doing something innocuous.  10:15 PM

Andrew

  • Sr. Citizen
  • Posts: 742
  • "I just think the thing should work properly."
    • View Profile
    • Andrew Sinclair
Re: getting logged out? "session time out"?
« Reply #25 on: October 25, 2004, 11:31:51 AM »
How about everyone else?  Are things any better?  Or are you still getting logged out a lot?

AaronJ

  • Guest
Re: getting logged out? "session time out"?
« Reply #26 on: October 25, 2004, 11:46:02 AM »
Things seem to be better for me.  I am getting logged out less often than last week although this used to not ever happen to me. ???

noell

  • Guest
Re: getting logged out? "session time out"?
« Reply #27 on: October 25, 2004, 11:46:18 AM »
still the same as usual

dr_draino

  • Guest
Re: getting logged out? "session time out"?
« Reply #28 on: October 25, 2004, 11:48:07 AM »
Still the same as last week for me.  I finally sucked it up and downloaded Netscape at home last night, but IE is sucking in my office today.

superiorlobe

  • Guest
Re: getting logged out? "session time out"?
« Reply #29 on: October 25, 2004, 06:31:09 PM »
been using the new interface for about half an hour and have been doing a lot of posting. No problems so far.  Looks hopeful.